Recordemos las operaciones básicas:

  • Suma (Símbolo “+” y recuerda comenzar siempre con el símbolo “igual”. Ejemplo: =A1+A2)
  • Resta (Símbolo “-“. Ejemplo: =A1-A2)
  • Multiplicación (Símbolo “*”. Ejemplo: =A1*A2)
  • División (Símbolo “/”. Ejemplo: =A1/A2)

Podríamos utilizar para cuando son más de una celda las “Funciones” de Calc. ¿Y qués es una función?

La función nos permite realizar un cálculo, sin utilizar los símbolos. Ejemplo:

=A1+A2+A3+A4+A5+A6+A6+A8+A9+A10

ES LO MISMO QUE DECIR:

=SUMA(A1:A10)

Donde SUMA es la función correspondiente, valga la redundancia a la suma.

Funciones:

  • Función Suma

Calcula la suma de todos los números dados. La función acepta mínimo uno y máximo 30. Por ejemplo:

=SUMA(2;4;6;3) devuelve 15. Corresponde a la suma de los 4 argumentos.

=SUMA(D3:E5) devuelve la suma de los números en el rango D3:E5

  • Para la RESTA, no existe la función, ya que en lugar de usar número positivos, sencillamente utilizamos número negativos. Ejemplo:

=SUMA(2;-4;6;-3) devuelve 1

  • Para la MULTIPLICACIÓN o la DIVISIÓN, se deben realizar de la siguiente forma:

=(SUMA(2;4;6;3))*(SUMA(B1:B5))

multi-divi

  • Funciuón Raíz

raiz

=RAIZ(número). Calcularía la raíz cuadrada del “número”. La función devuelve un valor numérico mayor o igual que cero (0).

=RAIZ(16) Devuelve 4

  • Función Potencia (Base, Exponente)

base-exponente

La función sería: =POTENCIA(base;exponente)

=POTENCIA(3;3) Devuelve 27. Es decir, 3 elevado al cubo.

  • Función Máximo Común Divisor

 Calcula el máximo común divisor de los números dados. Esta función admite mínimo 1 y máximo 30 números o celdas. Ejemplo:

=M.C.D(40;12;8) Devuelve 4

=M.C.D(A1:A3) Devuelve 4

mcd

Recuerda como sacar el M.C.D:

mcd-de-8-y-12

  • Función Mínimo Común Múltiplo

Calcula el mínimo común múltiplo de los números dados. Esta función admite mínimo 1 y máximo 30 números o celdas. Ejemplo:

=M.C.D(40;12;8) Devuelve 4

=M.C.D(A1:A3) Devuelve 4

 

 

 

Recuerda como sacar el M.C.M:

mcm-de-12-y-8

Insertar Filas y Columnas

Filas:

Tenemos dos formas de realizarlo:

  • La primera es seleccionando una o más filas y con el menú contextual (botón derecho del ratón) seleccionamos “Insertar filas”. El número de filas insertadas depende del número de filas que previamente seleccionamos, a demás las nuevas filas se insertarán por encima de las seleccionadas, desplazanado éstas hacia abajo.
  • Segunda forma: En el “Menú”, seleccionamos desde “Insertar” –> “Filas”.

Columnas:

Tenemos dos formas de realizarlo también iguales a lo anterior:

  • La primera es seleccionando una o más columnas y con el menú contextual (botón derecho del ratón) seleccionamos “Insertar columnas”. El número de columnas insertadas depende del número de filas que previamente seleccionamos, a demás las nuevas columnas se insertarán a la izquierda de las seleccionadas, desplazando éstas hacia la derecha.
  • Segunda forma: En el “Menú”, seleccionamos desde “Insertar” –> “Columnas”.

Formato de Celdas

formato-celda

Presionando el botón derecho del ratón sobre la celda que seleccionamos o varias celdas seleccionada a la vez, nos dará la opción de “Formatear Celda”, el cual nos lleva a “Formato de Celdas“.

Encontraremos distintas pestañas:

En la pestaña numero: En el apartado Categoría seleccionamos el tipo de dato, y dependiendo de cuál sea se nos mostrarán a la derecha unas u otras opciones de configuración. Podemos también definir el número de decimales, mostrar separador de miles, hacer que los números negativos se muestren en rojo, etc. Una vez seleccionada la configuración deseada haremos click en Aceptar.

En la pestaña fuente: En esta ventana como vemos, podemos seleccionar varias opciones de configuración referentes al texto. En la parte inferior de la ventana se nos mostrará una previsualización de lo que estemos configurando.

En la pestaña efectos de fuente: Igualmente, desde la barra de herramientas de OpenOffice Calc también podremos aplicar algunos formatos de texto, tales como el tipo de y tamaño de letra , alineación (izquierda, centrado, derecha) y caracterísiticas de formato (negrita, cursiva, subrayada).

Hay otras opciones de configuración útiles en la pestaña Efectos de fuente:

  • En la ventana Formato de celdas seleccionaremos la pestaña Alineación. Después de haber seleccionado las configuraciones deseadas haremos click en el botón Aceptar.
  • En la ventana Formato de celdas seleccionaremos la pestaña Borde. En ella podemos configurar entre otras cosas el estilo de línea, sombra, color…
    También podemos usar el icono de la barra de herramientas Formato.
  • En la ventana Formato de celdas para configurar el color de fondo de las celdas seleccionaremos la pestaña Fondo.
  • En la ventana Formato de celdas seleccionaremos la pestaña Protección de celda.
  • Marcando la casilla Protegido se impedirá que se modifique el contenido de las celdas seleccionadas.
  • Marcando la casilla Ocultar fórmulas no se mostrarán éstas en la barra de fórmulas.
  • Para que estas configuraciones tengan efecto, hemos de ir posteriormente al menú Herramientas, Proteger documento y seleccionar Hoja se nos pedirá una contraseña que deberemos introducir si deseamos desbloquear posteriormente.