Calc es una planilla de cálculo, que está compuesta por “hojas” de cálculos, y ¿qué es una hoja de cálculo?

Una hoja de cálculo es una herramienta para trabajar con números, fórmulas, diagramas, etc. Dicha hoja esta compuesta por “Celdas” que se identifican con una letra en la columna y un número en la fila (como el juego de los barcos hundidos o batalla naval).

batallanavalLa ventaja de utilizar hojas de cálculo es extraordinaria. Por ejemplo, imagina que tienes que realizar una suma de una gran cantidad de números. Puedes utilizar una calculadora para hacerlo y seguramente pensarás que es una buena solución, pero supón que te equivocas al introducir uno de los números, entonces tendrás que comenzar con el cálculo de todos los números de nuevo, desde el principio. Si utilizas Ooo Calc la solución a adoptar será mucho más sencilla: si te equivocas en un número sólo tienes que corregir ese número en la hoja de cálculo y Calc volverá a calcularlo todo de nuevo automáticamente con los números correctos.

Calc permite, entre otras utilidades:

  • Crear fórmulas, mediante el uso de funciones, que permitirán realizar cálculos complejos con los datos.
  • Funciones para crear, administrar, almacenar y filtrar bases de datos.
  • Gráficos dinámicos en 2D y 3D
  • Creación de macros útiles para implementarlos en tareas repetitivas.
  • Compatibilidad para abrir, editar y guardar archivos creados con Excel.
  • Importar y exportar planillas de cálculo en múltiples formatos incluso HTML, CSV, PDF y PostScript

(fuente: http://www.lasticenelaula.es/)

¿Cómo se compone la planilla de cálculo?

hoja_calculo

Por ejemplo: realizar una suma a través de la fórmula =SUMA(B1:B10), SIGNIFICA:

  • = (realizar una fórmula)
  • SUMA (el tipo de fórmula que usaremos)
  • ( (abrir paréntesis indicar al ordenador un rango de celdas a sumar)
  • B1 (celda en la cual comenzaremos a sumar)
  • : (le indica al ordenador hasta que celda sumaremos)
  • B10 (celda final que sumaremos)
  • ) (indicamos que finalizamos la fórmula)

FORMULAS

Observación: la fórmular que escribiremos para dar el resultado a nuestro trabajo se ubicará en la celda que nosotros queramos.

Funciones Básicas:

  • Suma: Con esta función lo que calculamos es la suma de todos los números de un conjunto de datos (también denominado rango) Se representa en la hoja de Excel: =SUMA(celda(s):celda(s)).
  • Resta: Análogamente a la suma, pero con el signo – en vez del signo:. Y será: =RESTA(celda(s)-celda(s)).
  • Producto: Multiplica todos los números obteniendo el producto de dichos números. Aparecerá: =PRODUCTO(celda(s);celda(s)).
  • Dividir: De forma similar al producto. La formula aparecerá =DIVIDIR((celda(s)/celda(s)).
  • Porcentaje, %: Excel nos calcula el tanto por ciento de una serie de datos, dividiendo la cantidad entre el total. La expresión de esta función es = PRODUCTO(%; celda(s)).
  • Máximo y Mínimo: Con esta función Excel nos va a indicar el valor máximo y mínimo de un conjunto de valores. Así:=MAX(rango) y=MIN(rango).
  • Promedio: Devuelve la media aritmética de una serie de valores. Con la expresión: =PROMEDIO(rango).

Funciones Básicas entre dos celdas

  • El asterísco es multiplicar “*”. Ejemplo: =A1*A2
  • El plus es sumar “+”. Ejemplo: =A1+A2
  • El negativo es restar “-“. Ejemplo: =A1-A2
  • La barra inclinada es dividir “/”. Ejemplo: =A1/A2